Follow

Hmm, it has just come to my attention that a website I hosted for a friend hasn't worked for over a year and a half, because the shared host it was on upgraded from a version of PHP which has been EOL since the last ice age, and the gallery script it's built on can't run on newer versions. I am sorely tempted to do something stupid and set up a heavily locked down docker container with the old version of PHP it needs, so I can get it working again.

Sign in to participate in the conversation
Mechanical Mischief

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!